メニュー
フォーラム

フォーラム

解決済
回答
1

swift Swift ios iOS [iOS10]access privacy-sensitive data without a usage descriptionのエラー

iOS10でSpeech.frameworkを使った音声認識をしようとしたら下記のエラーが発生してアプリが落ちてしまいました。 This app has crashed because it att...

2016年10月2日 1:02

解決済
回答
1

swift Swift ios iOS 音声読み上げ(AVSpeechSynthesizer)再生後にバックグラウンドから復帰した以降音声読み上げしなくなる

テキストを音声読み上げしてくれるAVSpeechSynthesizerを使っているのですが、再生した後に新しい画面を表示し(バッググラウンド)になってからフォアグラウンドに戻ったあとは音声読み上げして...

2016年10月2日 0:49

解決済
回答
1

swift Swift ios iOS [iOS][Swift3.0] Result of call to XXX is unusedのエラー

Swift3にあげてから至る箇所でResult of call to XXX is unusedの警告が出るようになりました。 どのようにすれば警告がでないようになるかご存知の方おしえてください...

2016年9月29日 19:32

解決済
回答
1

swift Swift ios iOS [iOS][Swift]Type ViewController does not conform to protocol delegate ViewControllerDelagateのエラーが出る

独自デリゲートを実装している途中で下記のエラーが表示されるようになりました。 type XXXViewController does not conform to protocol delegate...

2016年9月26日 18:05

解決済
回答
1

scala Scala playframework Play Framework type Application is not a member of package controllersがでる

Ppay Framework2.5を利用していてcontrollersのファイルを下記のように定義していたら掲題のエラーがでました。 type Application is not a member...

2016年9月24日 14:38

解決済
回答
1

scala Scala playframework Play Framework intellij IntelliJ IntelliJ IDEA(無償版)でScala+PlayFrameworkをインポートするとview.html.indexでエラー

IntelliJ IDEA(無償版)でScalaプラグインをインストールしてから、Play Framework(2.5.8)のプロジェクトをインポートして開くとapp/views/index.scal...

2016年9月23日 0:09

解決済
回答
1

sierra Sierra mac Mac [Mac]Sierraにアップデートしてからbrewを使おうとするとエラー

MacをSierraにしてからターミナルでbrewコマンドを使おうとしたら下記のエラーが表示されました。 $ brew install xxx Error: You have not agree...

2016年9月22日 15:26

解決済
回答
1

sierra Sierra mac Mac SierraにバージョンアップしたらGitでエラーがでる

Mac OS Xから名前を変更したMacOSのSierraにバージョンアップしたあとにGitを使おうとしたら下図のようにエラーがでるようになりました。 Agreeing to the Xcode/i...

2016年9月22日 11:59

解決済
回答
1

ios iOS Code signing is required for product type ‘Application’ in SDK ‘iOS 10.0’のエラー

Xcode7で開発していたプロジェクトをXcode8に移行しビルドが通るようになったので実機につなげて動作確認しようとしたら下記のエラーが表示されます。 Code signing is requir...

2016年9月19日 12:06

解決済
回答
1

swift Swift ios iOS [iOS][Cocoapods]「target overrides the `XXXXX` build setting defined in…」の警告が出るようになった

pod installしたら下記のような警告が出るようになりました。 [!] The `XXXXXX` target overrides the `ALWAYS_EMBED_SWIFT_STANDA...

2016年9月18日 22:57

トピック新規作成

トピックを追加するためには 会員登録・ログインが必要です。

太字斜体H3H4リンク画像引用コード番号リストリスト